ERR_SSL_VERSION_INTERFERENCE in Chrome 63

Introduction

In Chrome version 63 includes experimental support for TLS 1.3. Unfortunately this gives some problems when using the WooCommerce DYMO Print plugin. The DYMO developer team is looking into this issue, but in the meantime, there is a workaround available. The following steps need to be performed on affected versions of Chrome:

Solution

Follow these steps to solve this issue.

  1. In the Chrome URL bar, enter chrome://flags and hit Enter
  2. Once on the chrome://flags page, find the setting for TLS 1.3
  3. Change this setting to Disabled
  4. Relaunch Chrome

After restarting Chrome it will not give the ERR_SSL_VERSION_INTERFERENCE error.

Back to DYMO debug information

Go back to general debug information.